Samachar Nama
×

Google Chrome यूजर्स के लिए सरकार ने जारी किया सिक्योरिटी अलर्ट, बचाना चाहते है निजी डाटा तो तुरंत करे ये काम 

Google Chrome यूजर्स के लिए सरकार ने जारी किया सिक्योरिटी अलर्ट, बचाना चाहते है निजी डाटा तो तुरंत करे ये काम 

टेक न्यूज़ डेस्क - CERT-In यानी इंडियन कंप्यूटर इमरजेंसी रिस्पॉन्स टीम ने Google Chrome यूजर्स के लिए बड़ी चेतावनी जारी की है। लेटेस्ट वल्नरेबिलिटी नोट CIVN-2024-0170 में साइबर सिक्योरिटी रिसर्च टीम ने कई खामियों की जानकारी दी है. टीम ने कहा है कि इन खामियों का फायदा उठाकर हैकर्स यूजर्स का निजी डेटा निकाल सकते हैं और डिवाइस पर पूरा नियंत्रण भी ले सकते हैं। प्रतिक्रिया टीम ने एंगल और डॉन में हीप बफर ओवरफ्लो में ये खामियां पाई हैं।    यह भेद्यता तब होती है जब कोई प्रोग्राम मेमोरी के आवंटित क्षेत्र में अधिक सक्रिय प्रतीत होता है। इससे प्रोग्राम क्रैश हो सकता है या हैकर्स इसकी मदद से कोड इंजेक्ट करके आपके ब्राउज़र को नियंत्रित कर सकते हैं।

टीम को शेड्यूलिंग में भी खामियां मिलीं
इसके अलावा टीम को शेड्यूलिंग में भी खामियां मिली हैं. ऐसा तब होता है जब कोई प्रोग्राम मेमोरी के एक हिस्से को खाली कर देता है और बाद में इसका उपयोग करने का प्रयास करता है। यह उपयोगकर्ताओं को प्रोग्राम क्रैश करने या हैकर्स को अप्रत्याशित कोड निष्पादित करने की अनुमति देता है। CERT-in के मुताबिक, अगर कोई हैकर इन कमजोरियों का इस्तेमाल करता है तो वह यूजर के सिस्टम पर पूरा नियंत्रण ले सकता है। इसमें डेटा चोरी करना, मैलवेयर इंस्टॉल करना या दूसरे कंप्यूटर पर हमला करना शामिल है। सीईआरटी-इन ने विंडोज़ और मैक के लिए क्रोम के संस्करण 125.0.6422.76/.77 और लिनक्स के लिए 125.0.6422.76 से पहले के क्रोम संस्करणों में ये कमजोरियाँ पाई हैं।

CERT-In ने यह सलाह दी
इस खतरे से बचने के लिए CERT-In ने Google Chrome यूजर्स को Chrome अपडेट करने की सलाह दी है। इसके साथ ही गूगल ने इन खामियों को दूर करने के लिए पैच भी जारी किए हैं। विंडोज़ और मैक के लिए यह 125.0.6422.76/.77 है और लिनक्स के लिए यह संस्करण 125.0.6422.76 पर तय किया गया है, जिसे उपयोगकर्ताओं को अपडेट करना आवश्यक है।

Share this story

Tags